d2jsp
d2jsp Forums > Other Games > Path of Exile > Help
Prev12
Add Reply New Topic New Poll
Spanked
Group: Member
Posts: 2,221
Joined: Mar 16 2018
Gold: 0.00
May 24 2022 04:43pm
Quote (iPez @ May 24 2022 04:35pm)
Did u update or try a different version of your graphics card drivers?


just tried that lol. I know frustrating right? It has to be a simple fix. CreateUnorderedAccessView. The parameter is incorrect. If it was a display thing it would say buffer issue or one of a million other messages. WTH is UnorderedAccessView???
iPez
Group: Member
Posts: 8,014
Joined: Jul 19 2006
Gold: 26,294.50
May 24 2022 04:44pm
Try your on board graphics card. Try another monitor haha
Spanked
Group: Member
Posts: 2,221
Joined: Mar 16 2018
Gold: 0.00
May 24 2022 04:47pm
Quote (iPez @ May 24 2022 04:44pm)
Try your on board graphics card. Try another monitor haha


lol thank you. I feel like such an idiot trying to fix a simple problem like this! :P
iPez
Group: Member
Posts: 8,014
Joined: Jul 19 2006
Gold: 26,294.50
May 24 2022 04:53pm
Quote (Spanked @ May 24 2022 06:47pm)
lol thank you. I feel like such an idiot trying to fix a simple problem like this! :P


You just need to identify what specific thing is causing the issue
Spanked
Group: Member
Posts: 2,221
Joined: Mar 16 2018
Gold: 0.00
May 24 2022 05:02pm
Quote (iPez @ May 24 2022 04:53pm)
You just need to identify what specific thing is causing the issue


which I cannot seem to manage lol. The Game doesnt have that high of min spec req's. So I just dont get what the issue is with UAV's
And again I run compatibility test and it says GOOD for P.O.E

This post was edited by Spanked on May 24 2022 05:03pm
Go Back To Path of Exile Topic List
Prev12
Add Reply New Topic New Poll