d2jsp
d2jsp Forums > International > Other Languages > 中文 Chinese > To All Chinese Users > About Encoding
Prev123446Next
Closed New Topic New Poll
ryhn
#11 Jun 8 2007 09:19am
Group: Member
Posts: 12,780
Joined: Apr 29 2004
Gold: 235.44
还有一个最重要的:http://www.d2jsp.org/index.php?a=wiki&s=3&p=forumrulesandpolicies
哈哈,我请wei去看一下德语论坛,决定哪些需要置顶的,然后我们分配一下任务拉。

edit1:
那我翻译综合的先。

edit2:
Thanks Paul ^^

This post was edited by ryhn on Jun 8 2007 09:32am
njaguar
#12 Jun 8 2007 09:30am
Group: Admin
Posts: 23,608
Joined: Sep 24 2002
Gold: 24,260.00
Trader: Trusted
Set your encoding to AUTOMATIC for this site. It should set to utf-8 for you. If it doesnt, then yes, set it to utf-8.

Thanks
tju_wei
#13 Jun 8 2007 09:32am
Group: Member
Posts: 9,854
Joined: Feb 10 2005
Gold: 87,004.96
Quote (njaguar @ Fri, 8 Jun 2007, 17:30)
Set your encoding to AUTOMATIC for this site. It should set to utf-8 for you. If it doesnt, then yes, set it to utf-8.

Thanks


great work
thx a lot

tju_wei
Circoloco
#14 Jun 8 2007 09:49am
Group: Member
Posts: 13,927
Joined: Jun 16 2005
Gold: 690.00
Great work paul.
manuel_cheng
#15 Jun 8 2007 09:53am
Group: Member
Posts: 6,978
Joined: May 14 2006
Gold: 12,900.00
nice work
xpw
#16 Jun 8 2007 09:59am
Group: Member
Posts: 92
Joined: Nov 2 2006
Gold: 0.00
Quote (romysor @ Fri, Jun 8 2007, 03:07pm)
Quote (tju_wei @ Fri, Jun 8 2007, 03:05pm)
Quote (romysor @ Fri, 8 Jun 2007, 17:03)
好消息啊  多谢


你这个水王终于有地方发挥了


nod

看看我jsp上的这帖子数 真是少得对不住自己啊
该打

Sadden_One
#17 Jun 8 2007 10:24am
Group: Member
Posts: 13,412
Joined: Feb 16 2004
Gold: 15,633.00
Trader: Trusted
hum... but there's a problem
all the é or other characters used in french language show some chinese characters instead in the topic titles/descriptions
check on the forum Francais to see what i mean
if u don't see these chars, then it's prolly my comp
tju_wei
#18 Jun 8 2007 10:34am
Group: Member
Posts: 9,854
Joined: Feb 10 2005
Gold: 87,004.96
Quote (Sadden_One @ Fri, 8 Jun 2007, 18:24)
hum... but there's a problem
all the é or other characters used in french language show some chinese characters instead in the topic titles/descriptions
check on the forum Francais to see what i mean
if u don't see these chars, then it's prolly my comp


i saw some ? but not chinese letter are you sure about ur webbroswer right setting ?
encoding?
njaguar
#19 Jun 8 2007 10:34am
Group: Admin
Posts: 23,608
Joined: Sep 24 2002
Gold: 24,260.00
Trader: Trusted
Quote (Sadden_One @ Fri, 8 Jun 2007, 11:24)
hum... but there's a problem
all the é or other characters used in french language show some chinese characters instead in the topic titles/descriptions
check on the forum Francais to see what i mean
if u don't see these chars, then it's prolly my comp


You have to change the encoding (temporarily) back to western to via those. Be sure to change it back before you post, otherwise your post wont be visible to others.
Sadden_One
#20 Jun 8 2007 10:56am
Group: Member
Posts: 13,412
Joined: Feb 16 2004
Gold: 15,633.00
Trader: Trusted
thx for the infos smile.gif
but i don't know how to change the encoding, where do i go to change these settings?
i really suck with comp stuff

EDIT: nvm, i just found it, bu right clicking on the browser lol
thx

This post was edited by Sadden_One on Jun 8 2007 10:57am
Go Back To 中文 Chinese Topic List
Prev123446Next
Closed New Topic New Poll