d2jsp
d2jsp Forums > Computer Hardware Discussion > Misc Computer Help > Possible Gpu Issue? > Post Says It All
Add Reply New Topic New Poll
Lauknesi
#1 Jan 19 2020 06:14am
Group: Member
Posts: 1,473
Joined: Jan 10 2015
Gold: 62.00
So, recently built a pc for VR ( I have a oculus rift ) And I’m having major issues. About 5-10 minutes of playing I lose the ability to talk in game chat. And I also sometimes lose picture. I think the gpu hdmi port could possibly be messed up I just don’t know what else it could be.
Also want to add in I have an Astro a50 headset that picks up sound flawlessly but the mic doesn’t work after like 5 minutes of using it. I have a old razer mic( wired) that works 100% perfectly fine.

Yes, I’ve tried allowing mic in settings. I’ve also set mic
I’ve tried completely resetting my pc and downloading windows again. I’ve tried setting mic to default as well.

Specs :
Gpu : strix 5700xt
CPU :Ryzen 5 3600
Mobo :Tomahawk b450max
Memory : ddr4 2x 8gb 3600
Lauknesi
#2 Jan 19 2020 12:14pm
Group: Member
Posts: 1,473
Joined: Jan 10 2015
Gold: 62.00
Nobody?):
Lauknesi
#3 Jan 19 2020 10:31pm
Group: Member
Posts: 1,473
Joined: Jan 10 2015
Gold: 62.00
Come on geniuses
tagged4nothing
#4 Jan 21 2020 01:10pm
Group: Member
Posts: 24,321
Joined: Jun 14 2006
Gold: 15,400.27
Trader: Trusted
is it only when you use the Rift that you have issues?
if so, you would be best to call support or try the dedicated Rift forums.

if your pc is having issues without the rift, try explaining what's going on again
Go Back To Misc Computer Help Topic List
Add Reply New Topic New Poll