d2jsp
d2jsp Forums > Diablo II > Archives > HC USEast 2009 > :( Even In Windows It Does It
12Next
Add Reply New Topic
juggalo605
Group: Member
Posts: 8,432
Joined: Jul 8 2009
Gold: 0.70
Dec 31 2009 09:32pm
When in normal mode theres black on both sides it wont play full screen now i did the windows -w i click it it gets a small box and maximize it the bos just gets a little bigger does not take up full screen i want the game to be FULL SCREEN but now with -w it shows desktop not just black . This is a new comp whats wit this is my screen 2 wide or something i been trying for days to figure how to fix this so game plays on FULl SCreen not with both sides not being the game
jagoob
Group: Member
Posts: 5,533
Joined: Jan 1 2009
Gold: 2,300.00
Dec 31 2009 09:34pm
get a smaller monitor
juggalo605
Group: Member
Posts: 8,432
Joined: Jul 8 2009
Gold: 0.70
Dec 31 2009 09:37pm
Quote (jagoob @ Dec 31 2009 11:34pm)
get a smaller monitor


its a laptop i just bought its only like 15.6 inches big maybe its widescreen or something ???
Spectre_187
Group: Member
Posts: 10,977
Joined: Jan 1 2007
Gold: 0.00
Dec 31 2009 09:52pm
fixed in 1.13
see patch notes
gl
UberReadyll
Group: Member
Posts: 2,304
Joined: Oct 1 2009
Gold: 0.00
Dec 31 2009 10:15pm


This post was edited by UberReadyll on Dec 31 2009 10:16pm
The_Worshiper
Group: Member
Posts: 1,135
Joined: Dec 26 2006
Gold: 0.00
Dec 31 2009 10:17pm
right click properties and adjust the size, if not that go on your diablo and do it in the options when u hit the esc button in game.
minty_cbo
Group: Member
Posts: 11,757
Joined: May 3 2006
Gold: 313.00
Dec 31 2009 10:29pm
i've seen this happen on some laptops..they are fixing this in 1.13 ...
i can't blame it on your monitor..because i am on a laptop with a 16:9 hi def monitor..and mine goes full screen (and yes..my barb looks like he ate too much haggis)
all i can say is until 1.13 comes..make sure you have the latest graphics/video drivers on your laptop (or any computer you own or may use for that matter)
and that it is installed properly (new comp..meh..they dont always have latest on em..update it)
and when you get it figured out ..your barb will look like this too!



lmao ..and gl

This post was edited by minty_cbo on Dec 31 2009 10:29pm
jah420
Group: Member
Posts: 13,168
Joined: Jul 31 2007
Gold: 230.00
Dec 31 2009 10:31pm
didnt read, but u suck?
jah420
Group: Member
Posts: 13,168
Joined: Jul 31 2007
Gold: 230.00
Dec 31 2009 10:32pm
Quote (minty_cbo @ Jan 1 2010 12:29am)
i've seen this happen on some laptops..they are fixing this in 1.13 ...
i can't blame it on your monitor..because i am on a laptop with a 16:9 hi def monitor..and mine goes full screen (and yes..my barb looks like he ate too much haggis)
all i can say is until 1.13 comes..make sure you have the latest graphics/video drivers on your laptop (or any computer you own or may use for that matter)
and that it is installed properly (new comp..meh..they dont always have latest on em..update it)
and when you get it figured out ..your barb will look like this too!

http://i48.tinypic.com/2q07p5h.jpg

lmao ..and gl


epic
ytwojay
Group: Member
Posts: 1,521
Joined: Nov 6 2002
Gold: 0.00
Dec 31 2009 10:33pm
Check your video card settings. There is probably a setting that says "maintain aspect ratio" or "use special scaling" etc.
Go Back To HC USEast 2009 Topic List
12Next
Add Reply New Topic